changes

by allen @, Pacific Northwest, Monday, January 18, 2021, 02:40 (46 days ago)

I think that others have already mentioned having trouble with read messages not turning blue. It has also been happening to me and usually just refreshing the order (which I have never had to do before) fixes it. But it appears to be getting worse and now I have to look at the date of every post to try to figure out if it is new or not. Tired of it, that's all.

Avatar

changes

by frostbite ⌂ @, Hamilton MT, Monday, January 18, 2021, 06:00 (46 days ago) @ allen

Fortunately, that hasn't happened to me lately, but when I click on "back to the forum index", it always goes to the next page, rather than the original one. A minor annoyance, but still...

--
[image]
Casa Amarilla Vacation Rental
http://www.casaamarillazihua.com/

Avatar

changes

by ZihuaRob ⌂ @, Zihuatanejo, México, Monday, January 18, 2021, 09:00 (46 days ago) @ frostbite

Fortunately, that hasn't happened to me lately, but when I click on "back to the forum index", it always goes to the next page, rather than the original one. A minor annoyance, but still...

Click on the text Zihuatanejo Ixtapa Troncones Message Board at the top of the page or the TO TOP link at the bottom of the page. Both work just fine to take you to the home page. I haven't had time to upgrade and troubleshoot the Message Board software.

changes

by allen @, Pacific Northwest, Tuesday, January 19, 2021, 02:14 (45 days ago) @ ZihuaRob

This is something entirely new. Like I said, I can refresh the page just fine but have to change the order every time and even then sometimes it does not show posts I have already read as read. Kind of a pain in the ass after years of no problem whatsoever. So, until it is fixed, or not, I will continue to have to read the dates of posts in order to determine if I have read them or not.

changes

by victorio, Tuesday, January 19, 2021, 08:59 (45 days ago) @ allen

Hola. One thing that have noticed that is new is that every time I go back to the forum index, several posts in the same thread turn red even though I haven't opened them yet. A bit of an annoyance , but not a major problem.

Avatar

changes

by frostbite ⌂ @, Hamilton MT, Wednesday, January 27, 2021, 15:44 (36 days ago) @ frostbite

That particular problem has been fixed. Thanks!

--
[image]
Casa Amarilla Vacation Rental
http://www.casaamarillazihua.com/

Avatar

changes

by ZihuaRob ⌂ @, Zihuatanejo, México, Wednesday, January 27, 2021, 18:12 (36 days ago) @ frostbite

That particular problem has been fixed. Thanks!

I didn't do anything. Maybe some software somewhere else got updated or something else happened that I am unaware of.


https://youtu.be/BPPSu0vaNWA

changes

by allen @, Pacific Northwest, Wednesday, January 27, 2021, 18:33 (36 days ago) @ ZihuaRob

Things are back to normal for me now too but every time I think that it goes wonky again. Hence my spoke too soon comment above.